请选择 进入手机版 | 继续访问电脑版

Lazarus中文社区

 找回密码
 立即注册

QQ登录

只需一步,快速开始

Lazarus IDE and 组件 下载地址版权申明
查看: 1812|回复: 3

关于ppu version的错误

[复制链接]

该用户从未签到

发表于 2012-8-30 16:54:47 | 显示全部楼层 |阅读模式
安装了laz1.0,载入0.9.30的项目,编译,出现了load PPU,ppu version错误的提示。
于是在项目目录下,删除了LIB目录,重新编译,通过,OK!

另外,laz1.0更加严格了。
回复

使用道具 举报

该用户从未签到

发表于 2012-8-31 12:59:56 | 显示全部楼层
感谢分享经验
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2012-8-31 13:01:06 | 显示全部楼层
这PPU是个什么文件,在安装编译LMDI组件时提示有PPU文件错误
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2012-8-31 20:07:50 | 显示全部楼层
不同版本的编译器生成的 ppu 并不兼容。 遇到 ppu 版本错误的时候应该试着 make clean 或是 make distclean 一下。 Lazarus 的重新编译选项里也有 Clean up 设置 (Tools → Configure "Build Lazarus"... → Clean up)。
回复 支持 反对

使用道具 举报

QQ|手机版|小黑屋|Lazarus中国|Lazarus中文社区 ( 鄂ICP备16006501号-1

GMT+8, 2021-1-28 17:11 , Processed in 0.131875 second(s), 24 queries .

Powered by Discuz! F1.0 Build 20160930

© 2001-2021 Comsenz Inc. & Discuz! Fans

快速回复 返回顶部 返回列表